Script errors making this site almost unusable

  • You are viewing Orangepower as a Guest. To start new threads, reply to posts, or participate in polls or contests - you must register. Registration is free and easy. Click Here to register.

agec

Cowboy
A/V Subscriber
Sep 7, 2004
496
249
1,593
52
Mulhall
#1
Using Firefox. The site seems to lock up with a script error almost every time I go to the site. Sometime I can stop the script to continue but other times it locks up the whole computer. Very frustrating.
 

Boomer.....

Territorial Marshal
Feb 15, 2007
6,420
5,849
1,743
OKC
#3
1 time a day when on OP, I will be redirected to a Firefox fake site and a pop-up box opens trying to get me to download some software. I X the box and click back and it doesn't happen again until my next visit.

Any ideas?
 
Nov 23, 2010
4,816
4,612
743
OKC
#5
I've had this issue with IE, Firefox and Chrome, among various other issues since the most recent format change. Another big issue for me is that I hear audio from the ad on the side of the page even though I have it muted.
 

Boomer.....

Territorial Marshal
Feb 15, 2007
6,420
5,849
1,743
OKC
#7
Here's the new redirect spam today:



This time it redirected me from the OP home page and is from a different website than the last one. This only happens on Orange Power.
 
Aug 4, 2005
893
71
1,578
38
Anna, Tx
#8
Here's the new redirect spam today:



This time it redirected me from the OP home page and is from a different website than the last one. This only happens on Orange Power.
I kind of wonder if its related to the auto-playing video adds at the bottom right corner of the website? Really driving me nuts. I know OP needs revenue but those are crippling.
 

Boomer.....

Territorial Marshal
Feb 15, 2007
6,420
5,849
1,743
OKC
#9
I kind of wonder if its related to the auto-playing video adds at the bottom right corner of the website? Really driving me nuts. I know OP needs revenue but those are crippling.
Those are the worse! The website loads much slower and the audio automatically plays. Mods, any solutions?
 

pennpoke

Deputy
A/V Subscriber
Feb 16, 2012
1,604
1,425
743
48
York, PA
#10
I kind of wonder if its related to the auto-playing video adds at the bottom right corner of the website? Really driving me nuts. I know OP needs revenue but those are crippling.
This. The website is getting completely bogged down to the point I can barely type when viewing this on a PC. I think the videos ads are the culprit, as I have no problems when viewing this on an iPad or iPhone, sans video ads.
 

bacowboy

Territorial Marshal
Nov 4, 2004
8,573
3,387
1,743
51
BA
#11
@CasperPoke11 This isn't getting any better for me. Several times a day It freezes then get a message to kill or wait. This is the only site it happens to me I am using chrome.