Giphy plugin

  • You are viewing Orangepower as a Guest. To start new threads, reply to posts, or participate in polls or contests - you must register. Registration is free and easy. Click Here to register.

colin1497

Never throw the Venus in the Spider 3 Y Banana!
A/V Subscriber
Jun 20, 2008
5,957
4,526
1,743
#1
Anyone else notice that giphy embeds don't actually animate? I feel like I'm missing out. It works in chrome but not in FF. I have autoplay video disabled in firefox, and I assume that might be the issue, but there's no way to start play, it just takes me to the giphy site if I click in the frame.

 

colin1497

Never throw the Venus in the Spider 3 Y Banana!
A/V Subscriber
Jun 20, 2008
5,957
4,526
1,743
#3
Confirmed, it's having autoplay turned off, which is SOOOOOOOOO nice with so much BS autoplay video on the web, but it breaks this plugin. (about:config, media.autoplay.enabled=false)
 

wrenhal

Territorial Marshal
Aug 11, 2011
6,219
3,248
743
48
#4
Confirmed, it's having autoplay turned off, which is SOOOOOOOOO nice with so much BS autoplay video on the web, but it breaks this plugin. (about:config, media.autoplay.enabled=false)
Use an extension to FF and then you can whitelist orange power.

Sent from my Moto G Play using Tapatalk