Anyone else having problems with KOCO over the air?

  • You are viewing Orangepower as a Guest. To start new threads, reply to posts, or participate in polls or contests - you must register. Registration is free and easy. Click Here to register.
May 14, 2009
347
0
566
Edmond
#1
I believe channel 5 (KOCO) in OKC switched to a new antenna recently. Apparently they were trying to fix some problems with some people not getting good reception...well - I cannot receive them at all anymore. Prior to whatever they did, I got their signal just fine and can't at all now. Really stinks because I live close enough that I should get it (I'm in Edmond). I don't really want to mess with my antenna since I pick up everything else fine. I have written to their engineering dept to ask them about it but haven't heard back yet - so was just wondering if anyone else has the same problem.
 
Sep 20, 2008
70
0
56
Stillwater, OK
#3
They are still tweaking their antenna setup and recently had some PSIP problems. On my receiver, it shows up under both channels 5 and 7. You should try rescanning from your TV or set top box.

Here in Stillwater, I'm getting a better signal than I've had in years, but it's still not perfect.

Dennis
 
May 14, 2009
347
0
566
Edmond
#4
Funny...I rescanned on my HDhomerun and didn't pick up at all yesterday, then today came home and it was working fine. Odd, but hopefully they got the kinks worked out.
 

StillwaterTownie

Federal Marshal
Jun 18, 2010
15,436
2,079
743
Where else but Stillwater
#6
No not weird, no more weird than I can't get any of the Tulsa TV channels with my indoor antenna in Stillwater. Once you get over 40 or 50 miles away from the TV stations the chances of getting them stable with just an indoor antenna starts dropping off fast.